login about faq

A third party app we are using relays mail via Chilkat to our SMTP server. Most mail sends without issue, but a few times a day we get the following error:

Failed to send alert to: "user@domain.com"System.Exception: Failed to send email. Error: ChilkatLog:
  SendEmail:
    DllDate: Jun 13 2016
    ChilkatVersion: 9.5.0.58
    UnlockPrefix: GILADRMAILQ
    Architecture: Little Endian; 32-bit
    Language: .NET 4.0
    VerboseLogging: 0
    sendEmailInner:
      renderToMime:
        createEmailForSending:
          xSigningAlg: sha1
          Auto-generating Message-ID
        --createEmailForSending
        renderToMime: Elapsed time: 0 millisec
      --renderToMime
      sendMimeInner:
        progressTotal: 31244
        ensureSmtpSession:
          ensureSmtpConnection:
            SmtpHost: mail.company.corp
            SmtpPort: 25
            SmtpUsername: 
            SmtpSsl: 0
            StartTLS: 0
            smtpConnect:
              smtpHostname: mail.company.corp
              smtpPort: 25
              connectionIsReady:
                Using existing/open SMTP connection to send email.
              --connectionIsReady
              ConnectionType: Unencrypted TCP/IP
            --smtpConnect
          --ensureSmtpConnection
        --ensureSmtpSession
        sendSmtpEmail:
          sendWithPipelining:
            sendMailFrom:
              mailFrom: system@domain.com
              sendCmdToSmtp:
                SmtpCmdSent: MAIL FROM:<system@domain.com><CRLF>
              --sendCmdToSmtp
            --sendMailFrom
            sendRcptTo:
              sendCmdToSmtp:
                Error sending on socket (1)
                SocketError: WSAECONNABORTED An established connection was aborted by the software in your host machine.
                For more information see this Chilkat Blog post: http://www.cknotes.com/?p=91
                send_size: 35
                SmtpCmdSendFailed: RCPT TO:<user@domain.com><CRLF>
              --sendCmdToSmtp
              Failed when sending RCPT TO:<user@domain.com>
            --sendRcptTo
            Failed to send RCPT TO command.
          --sendWithPipelining
        --sendSmtpEmail
      --sendMimeInner
    --sendEmailInner
    Failed.
  --SendEmail
--ChilkatLog

Any advice on how to troubleshoot would be helpful as both the vendor and I seem to be lost.

asked Oct 09 at 11:12

notchillcat's gravatar image

notchillcat
1

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Tags:

×199
×88
×81
×4

Asked: Oct 09 at 11:12

Seen: 44 times

Last updated: Oct 09 at 11:12

powered by OSQA