login about faq

I'm evaluating the Chilkat libraries as a replacement for a number of other Delphi components and libraries and have run into an issue that I can not resolve and appears to be a bug in the DLL itself.

I have written some code based on the samples in your online library and I get the error "The procedure entry point CkString_getStringUtf8 could not be located in the dynamic link library ..." when I run the application. The error occurs when using the CkString_getStringUtf8 method. I've tried with and without ckstring in the uses clause and if I don't use method "CkString_getStringUtf8" it runs without any issues.

I am using the latest version available from your website, with Delphi XE6. Any ideas?


asked Dec 26 '15 at 12:19

therat's gravatar image


edited Dec 26 '15 at 12:22

Be the first one to answer this question!
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or __italic__
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported



Asked: Dec 26 '15 at 12:19

Seen: 1,564 times

Last updated: Dec 26 '15 at 12:22

powered by OSQA